taketv.net
  • taketv @ youtube
  • taketv @ facebook
  • taketv @ twitter
LIVESTREAMS
  • 19.04. 14:00 Uhr
    TaKeTV Hearthstone…
FORUM

Redesign Beta - Bug Reports!

Alles rund um unsere Website

Re: Redesign Beta - Bug Reports!

Post 01.05.2012, 14:45

Schnorro wrote:Der "Alle Beiträge als gelesen"-Button fehlt oder ich finde ihn nicht.



Hallo, kommt wieder der Designer fertigt noch die letzten Icons :)
User avatar
boonkerz
1Base All-inner
 

Re: Redesign Beta - Bug Reports!

Post 01.05.2012, 14:46

Danke boonkerz :D
Schnorro
Multitasking-Talent
 

Re: Redesign Beta - Bug Reports!

Post 01.05.2012, 15:08

Wenn man auf den Link klickt um einen user Stream (nicht dass ich es vor hätte :D), einzutragen, gibt Firefox eine Warnung raus.

Dieser Verbindung wird nicht vertraut

Und Firefox läst den Zugriff gar nicht erst zu, zu der Seite.

Erst nachdem man eien Sicherheits Ausnahme regelung hinzugeüfgt hat, kommt man auf die Seite.
Image
User avatar
roguff
Mikro-Meister
 

Re: Redesign Beta - Bug Reports!

Post 01.05.2012, 15:34

teilweise werden Umlaute nicht korrekt angezeigt. zum beispiel in der SC2PRO Slideshow
Bastersturm
1Base All-inner
 

Re: Redesign Beta - Bug Reports!

Post 01.05.2012, 16:03

Schnorro wrote:@Roadrunner:

Die Admins versuchen bestimmt gerade, unsere genannten Fehler auszubessern.
Daher verrutscht das wohl ab und an.
Nach ein paar Minuten ist alles wieder OK.

http://taketv.net/news/news-announcemen ... 4-12-29758

Diese News fehlt unter den News-Kategorien und erscheint nur im News-Slider.


@roadrunner: ist gefixt!
@schnorro: ist auch gefixt!

Danke für eure Mitarbeit. Immer her mit den Käfern ;)
Wir versuchen alles schnellst möglich auszubessern!

Die verrutschten Anzeigen im Forum sollten auch gefixt sein. Falls der Bug noch weiter bei euch auftritt, einfach mal Cache leeren und/oder neuladen.
TakeTV Staff
IRC: TaKeTV|dantex
User avatar
dtx
2Base Pusher
 

Re: Redesign Beta - Bug Reports!

Post 01.05.2012, 17:18

Ich weiß jetzt nicht ob es ein Bug von Firefox oder sonst was war, aber ich konnte mich eine weile lang nicht Einloggen weil der Loginbutton sich nicht anklicken lies. Letztentlich ,und nach entlichen anläufen, konnte ich mich einloggen....
Only two things are infinite, the universe and human stupidity, and I'm not sure about the former
User avatar
BlackArma
Cheeser
 

Re: Redesign Beta - Bug Reports!

Post 01.05.2012, 17:35

Hallo, erstmal respekt für das neue Design, ich als Designer muss zugeben das es mir gefällt bisauf den relativ graugehaltenen content was nicht optimal ist.

Habe auch 2 Fehler gefunden, hoffe die helfen. Bin auf meinem Laptop on, auf einem normalen Bildschirm wirds den einen Fehler warsch. nicht geben
http://img6.imagebanana.com/img/t3ze3fad/fehlerpic.jpg
1. Fehler die Werbung zieht sich bei zu kleinem Bildschirm (Laptop) über die Boxenspalte Rechts.
2. Fehler, minimaler schattenfehler neben der Sponsorenbox

hoffe damit geholfen zu haben, grüße iFiSHOKZ
iSHOKZ
1Base All-inner
 

Re: Redesign Beta - Bug Reports!

Post 01.05.2012, 17:38

Ich hab noch einen Schönheitsfehler gefunden. Dafür habe ich ein Bild angehängt.

Da erkennt man, dass bei der Detail-Beschreibung der Foren, die über 2 Zeilen gehen, die letzte Zeile schon am Rahmen liegt.
Da kann doch vielleicht etwas mehr Luft sein, oder?
Attachments
Fehler 4.jpg
Fehler 4.jpg (229.52 KiB) Viewed 789 times
Schnorro
Multitasking-Talent
 

Re: Redesign Beta - Bug Reports!

Post 01.05.2012, 17:44

hab auch firefox und der login button war ausser funktion


zudem musste ich mich heute schon 4mal einloggen


ist das einloggproblem noch nicht behoben?
Image
User avatar
Florix
2Base Pusher
 

Re: Redesign Beta - Bug Reports!

Post 01.05.2012, 17:53

Ich nutze Opera.
Momentan musste ich mich bisher nur 1x neu einloggen.
Seitdem nicht mehr.
Schnorro
Multitasking-Talent
 

Return to Website

cron